Ingestion issues in US region
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 04:36 UTC
Monitoring
A fix has been implemented, taking effect at 4:36pm PST.
Posted Jul 24, 2020 - 00:26 UTC
Identified
Ingestion issues starting at 4:18pm PST in the US region. The issue is identified and a fix is being implemented.
Posted Jul 23, 2020 - 23:43 UTC