Query and ingestion issues - EU
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 01:22 UTC
Identified
We experienced a temporary issue at 6:01PM PST which caused queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved in 15 minutes.
Posted Nov 02, 2019 - 01:17 UTC
This incident affected: Main Site.