Query errors in EU
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 23:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 23:12 UTC
Investigating
Some EU users are receiving errors from the query APIs. We are currently investigating.
Posted Dec 13, 2022 - 23:08 UTC