app.scalyr.com inaccessible
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 15:59 UTC
Monitoring
UI and ingestion have generally recovered and we are continuing to monitor. The system is currently catching up on the ingestion backlog.
Posted Mar 14, 2023 - 15:43 UTC
Update
The underlying issue has been addressed. We are continuing to scale out in order to fully recover.
Posted Mar 14, 2023 - 14:41 UTC
Identified
The system is still unstable. Access is intermittent, and we are continuing to work on addressing the issue.
Posted Mar 14, 2023 - 12:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results - the site is now accessible but initially may be slow to respond
Posted Mar 14, 2023 - 12:32 UTC
Investigating
The US cluster is inaccessible. We are currently investigating
Posted Mar 14, 2023 - 10:58 UTC
This incident affected: Main Site.