Ingestion delay in EU region
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 17:56 UTC
Monitoring
We implemented remedial actions, and are monitoring.
Posted Oct 29, 2020 - 17:52 UTC
Investigating
Investigating an ingestion delay in our EU region.
Posted Oct 29, 2020 - 17:30 UTC