Dashboard, Timeseries query and Alert load errors impacting all customers in US and EU regions
Incident Report for DataSet
Resolved
Error rates for dashboards, alerts and timeseries in all regions are back to normal.
Posted May 21, 2020 - 20:25 UTC
Monitoring
app.eu.scalyr.com, app.scalyr.com dashboards are now loading. Timeseries API error rates are back to normal.
Posted May 21, 2020 - 19:59 UTC
Identified
We think a temporary version skew from a two-phase deployment has caused this. We are now completing the two-phase deploy.
Posted May 21, 2020 - 19:51 UTC
Investigating
We have identified errors with viewing dashboards, timeseries query API impacting all customers in both US (app.scalyr.com) and EU regions (app.eu.scalyr.com). We are investigating the root cause.
Posted May 21, 2020 - 19:34 UTC
This incident affected: Main Site.