Ingestion delays in US region
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 20:04 UTC
Monitoring
Beginning approximately 19:05 UTC, two ingestion instances stopped processing events, resulting in ingestion delays for some accounts. The instances have been restarted and they are processing the backlog of events. We are continuing to monitor.
Posted Mar 25, 2020 - 19:45 UTC