Ingestion and query issues on app.us1.dataset.com
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 06:56 UTC
Monitoring
We have implemented remediations to address these issues. A large ingest queue remains, so some ingestion delays may continue for the immediate future. We are continuing to monitor.
Posted Dec 06, 2023 - 05:15 UTC
Update
Query performance has been restored as of 04:20 GMT. Ingest recovery is still in progress.
Posted Dec 06, 2023 - 04:57 UTC
Identified
Customers on app.us1.dataset.com are experiencing delayed ingestion and query issues. We've identified the root cause of the issue and are actively working to mitigate the impact at this time.
Posted Dec 06, 2023 - 03:35 UTC