SSL exceptions on ingest API in US and EU affecting some customers
Incident Report for DataSet
Resolved
We have deployed a fix to both US and EU. There is a known issue remaining which affects customers using the logstash plugin. Please watch https://github.com/scalyr/logstash-output-scalyr for updates
Posted Jul 29, 2022 - 00:33 UTC
Identified
We have applied a fix to the EU environment which has generally addressed the issue, and we are currently in the process of deploying the same fix to the US cluster.
Posted Jul 28, 2022 - 22:36 UTC
Update
We are still working to remediate this issue. Please disregard our previous suggestion to update the agent. Updating the Scalyr agent may not solve the problem if you have an outdated version of openssl or Python.
Posted Jul 28, 2022 - 20:42 UTC
Update
We are still working to remediate this issue. In the interim, it appears this issue does not impact users of the current Scalyr Agent. Customers encountering ingestion issues with the Scalyr Agent are advised to update the agent.
Posted Jul 28, 2022 - 19:21 UTC
Investigating
We have received reports of SSL exceptions on the ingest API in US and EU clusters. This is affecting ingestion for some customers. Currently investigating.
Posted Jul 28, 2022 - 18:53 UTC
This incident affected: Main Site.