Webapp access issue for Safari browser users
Incident Report for DataSet
Resolved
The code has been updated and Safari users may now resume using the web app.
Posted Jul 21, 2022 - 21:08 UTC
Investigating
As the result of a code change today, the web app is not loading in the Safari browser. Users are advised to use another browser like Chrome instead, while we work to correct the issue.
Posted Jul 21, 2022 - 19:49 UTC