Query and ingestion issues
Incident Report for Scalyr
Resolved
This issue has been resolved.
Posted about 1 year ago. Apr 07, 2018 - 15:22 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted about 1 year ago. Apr 07, 2018 - 14:51 UTC