Widespread problems accessing the web application both in US and EU
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 22:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 22:18 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 21:49 UTC
This incident affected: Main Site.