Scalyr webapp error rate high in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
A runaway customer script required additional rate limiting. There was a brief period of elevated query timeouts from 11:45 AM - 12:15 AM, and ingest delay from 11:45 AM - 11:50 AM.
Posted Oct 08, 2020 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 20:02 UTC
Investigating
We are looking into high error rates for Scalyr webapp in US region.
Posted Oct 08, 2020 - 19:20 UTC
This incident affected: Main Site.