Query and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 27 days ago. Mar 22, 2019 - 22:48 UTC
Identified
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 27 days ago. Mar 22, 2019 - 21:08 UTC