SSO login redirect not completing for some US users
Incident Report for DataSet
Resolved
We have addressed the underlying issue, and US users logging in via SSO are now going through the expected workflow.
Posted Sep 12, 2022 - 21:43 UTC
Identified
We have identified that users in the US cluster are consistently redirected to the marketing site on successful SSO login. There are two available workarounds. (1) Starting with app.scalyr.com/login rather than the identity provider will allow the user to access the Dataset webapp, or (2) When starting with the identity provider and then getting redirected to dataset.com, users can continue to app.scalyr.com to access the webapp.
Posted Sep 09, 2022 - 22:11 UTC
Investigating
When logging in via SSO, some users in the US cluster are seeing an error, or redirecting to the dataset.com marketing site. We are actively working to resolve this. Users who are redirected to the marketing site can continue on to app.scalyr.com to access the web app.
Posted Sep 09, 2022 - 21:40 UTC