app.eu.scalyr.com is getting spike of ingestion errors

Incident Report for DataSet

Resolved

Ingestion traffic is now back to normal. The issue has been mitigated
Posted Aug 19, 2024 - 03:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2024 - 02:45 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2024 - 02:05 UTC