Delayed ingestion for prodeu users

Incident Report for DataSet

Resolved

This incident has been resolved.
Posted Oct 29, 2019 - 11:14 UTC

Investigating

We are currently investigating this issue.
Posted Oct 29, 2019 - 10:19 UTC
This incident affected: Main Site.