Elevated Ingestion Latency impacting a few customers in EU region (app.eu.scalyr.com)
Incident Report for Scalyr
Resolved
This issue is resolved and ingestion latency has normalized.
Posted Feb 11, 2021 - 09:55 UTC
Monitoring
We have identified the issue and a fix has been put in place. Currently monitoring the status.
Posted Feb 11, 2021 - 09:29 UTC
Investigating
We are looking into elevated levels of ingestion latencies impacting a few customers in EU region
Posted Feb 11, 2021 - 08:22 UTC
This incident affected: Main Site.