Elevated errors in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 00:01 UTC
Monitoring
Website performance was degraded between 21:06-21:16 GMT. We are continuing to monitor.
Posted Apr 16, 2021 - 21:24 UTC