Ingestion delay for US region
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 19:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2021 - 17:59 UTC
Investigating
We are currently investigating an issue with delayed ingestion in the US region
Posted Nov 04, 2021 - 16:56 UTC