Logs not ingesting for some accounts
Incident Report for Scalyr
Resolved
This issue has been resolved.
Posted 4 months ago. Jan 17, 2018 - 10:58 UTC
Investigating
We're investigating an issue which has caused problems with log ingestion for some accounts, starting at 8:30 AM GMT.
Posted 4 months ago. Jan 17, 2018 - 10:39 UTC