Webapp dashboard experience degraded

Incident Report for DataSet

Resolved

A fix has been deployed and webapp dashboard functionality has fully recovered.
Posted Dec 22, 2021 - 19:54 UTC

Investigating

We are looking into reports of Scalyr console not loading for customers.
Posted Dec 22, 2021 - 19:42 UTC

Identified

We are aware of an issue preventing certain dashboard types from loading in our webapp. We have identified the problem and are working on a remediation.
Posted Dec 22, 2021 - 18:08 UTC
This incident affected: Main Site.