Ingestion failure for some accounts
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 18:39 UTC
Update
We believe all functions are now fully restored for all accounts, and are continuing to monitor for any remaining issues.
Posted Feb 21, 2020 - 05:18 UTC
Monitoring
Beginning around 22:00 UTC, ingestion began failing for a small percentage of accounts. Most affected accounts are now fixed, though some queries may still be affected.
Posted Feb 21, 2020 - 01:08 UTC