Ingestion delays in US region (app.scalyr.com)
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 18:43 UTC
Monitoring
Remedial actions are in place and we are monitoring the latencies.
Posted Nov 09, 2021 - 18:35 UTC
Investigating
We are looking into elevated ingest latencies for some customers in US region.
Posted Nov 09, 2021 - 17:57 UTC