Ingestion delays caused by an instance failure in EU region
Incident Report for DataSet
Resolved
Ingest delays are back to normal.
Posted Jun 23, 2020 - 15:39 UTC
Monitoring
We restarted the failed instance and ingest delays are back to normal.
Posted Jun 23, 2020 - 15:11 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 14:48 UTC