Ingestion issues for a subset of users
Incident Report for Scalyr
Resolved
The incident has been resolved and RCA forthcoming.
Posted 18 days ago. May 08, 2019 - 19:54 UTC
Monitoring
We have identified and resolved the latest issue for ingestion. We are now closely monitoring to ensure there are no more reoccurrences.
Posted 18 days ago. May 08, 2019 - 17:08 UTC
Investigating
Ingestion issues have resurfaced and we are working on identifying the unique traffic patterns that are causing the disruption.
Posted 18 days ago. May 08, 2019 - 16:35 UTC
Monitoring
We have identified and resolved the issue causing disruption in ingestion.
Posted 18 days ago. May 08, 2019 - 15:14 UTC
Investigating
We are investigating reports of ingestion issues for a subset of users.
Posted 18 days ago. May 08, 2019 - 14:46 UTC
This incident affected: Main Site.