Query and ingestion issues
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 12, 2018 - 16:53 UTC
Monitoring
This was fixed within 15 mins of when the event was reported. Everything should be back to normal, but we are still doing some maintenance, so are still monitoring the situation.
Posted 10 days ago. Jul 12, 2018 - 16:32 UTC
Identified
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 10 days ago. Jul 12, 2018 - 14:59 UTC
This incident affected: Main Site.