Ingestion delay on app.us1.dataset.com and app.eu1.dataset.com

Incident Report for DataSet

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 02:14 UTC

Identified

Ingestions were temporarily interrupted at approximately 8:30 PM GMT due to an authorization issue on the cluster. Recovery is currently underway, and users can expect the events to be backfilled slowly to their accounts
Posted Jan 22, 2025 - 00:00 UTC