Scalyr marketing website SSL issues
Incident Report for Scalyr
Resolved
Certs regenerated. Marketing site is back to normal!
Posted Dec 14, 2020 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 14:09 UTC
Investigating
We are looking into reports of expired SSL certs for the Scalyr marketing website. No other functionalities are impacted.
Posted Dec 14, 2020 - 14:08 UTC