Query and ingestion issues
Incident Report for Scalyr
Resolved
We've fixed the underlying issue and all indicators are returning to normal.
Posted 7 months ago. Aug 23, 2018 - 17:57 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 7 months ago. Aug 23, 2018 - 17:34 UTC