Amazon S3 Outage affecting S3 import / export
Incident Report for Scalyr
Resolved
S3 is returning to normal and S3 import/export seems to be functioning properly. If you encounter any further issues, please let us know.
Posted about 1 year ago. Mar 01, 2017 - 00:20 UTC
Monitoring
Amazon S3 is currently experiencing a major service outage. (At this time it's unclear whether the incident is confined to the us-east-1 region.) Scalyr does not rely on S3 and is generally unaffected. However, if you are using Amazon services (such as ELB) which archive logs to S3, import of those logs may be temporarily impacted. Similarly, if you have enabled the option to archive Scalyr logs to S3, that is temporarily impacted as well.

We're monitoring the situation, but we don't expect any impact to core Scalyr services.
Posted about 1 year ago. Feb 28, 2017 - 18:36 UTC