Queries are unavailable on app.eu.scalyr.com
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 19:39 UTC
Monitoring
Queries are now functional on app.eu.scalyr.com after restarting the machines with the OOM issue.
Posted Jul 12, 2024 - 19:15 UTC
Investigating
The issue is currently under investigation
Posted Jul 12, 2024 - 18:57 UTC