Intermittent page load issues with Scalyr web app in EU region
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 04:06 UTC
Monitoring
A fix has been implemented.
Posted Jan 22, 2021 - 02:19 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2021 - 01:17 UTC