Intermittent query timeouts and slow UI response for some US customers
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 23:28 UTC
Monitoring
Two nodes were taken out of service but continued to advertise themselves as available, leading to increased query latency for some queries. A fix has been put into place and we are continuing to monitor.
Posted Oct 16, 2020 - 22:29 UTC
Investigating
We are currently investigating reports of intermittent query timeouts, slow UI responses, and related errors.
Posted Oct 16, 2020 - 21:24 UTC
This incident affected: Main Site.