Query and ingestion issues
Incident Report for DataSet
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 02:28 UTC
Identified
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted Mar 18, 2019 - 02:05 UTC