SSO Login Failure for Accounts in app.eu.scalyr.com, app.us1.dataset.com, and app.eu1.dataset.com

Incident Report for DataSet

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 19:47 UTC

Monitoring

Apologies for the corrections. To clarify the scope of the incident mentioned in our previous post, the following environments were impacted: app.eu.scalyr.com, app.us1.dataset.com, and app.eu1.dataset.com.
Posted Apr 23, 2026 - 19:45 UTC