Ingestion delay in EU
Incident Report for DataSet
Resolved
We implemented remedial actions, and ingest latencies are now back to normal.
Posted Oct 02, 2020 - 01:07 UTC
Investigating
Investigating an ingestion delay in our EU region.
Posted Oct 01, 2020 - 23:49 UTC