Query and ingestion issues
Incident Report for Scalyr
Resolved
The problem was resolved on schedule.
Posted 4 months ago. Jan 05, 2018 - 04:31 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted 4 months ago. Jan 05, 2018 - 03:21 UTC