Query and ingestion issues
Incident Report for Scalyr
Resolved
The underlying issue was resolved and query and ingestion should be returning to normal.
Posted about 2 months ago. Dec 29, 2017 - 10:27 UTC
Investigating
We are experiencing a temporary issue which causes queries to fail for some accounts, and ingestion delays for a small fraction of logs. This should be resolved within 15 minutes.
Posted about 2 months ago. Dec 29, 2017 - 10:04 UTC