Increased error for portion of users
Incident Report for Scalyr
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 01, 2017 - 10:06 UTC
Identified
We are currently resolving an issuing causing increased error rates for log ingestion and query rates for a portion of our users.
Posted 11 months ago. Apr 01, 2017 - 09:52 UTC